Export limit exceeded: 10996 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (10996 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-78404 | 1 Ibm | 1 Db2 | 2026-10-13 | 6.5 Medium |
| IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 is vulnerable to a local privilege escalation via the db2pd utility. | ||||
| CVE-2026-12780 | 1 Aomei | 1 Backupper | 2026-10-13 | 7.8 High |
| A vulnerability was determined in AOMEI Backupper up to 8.3.0. Impacted is an unknown function in the library amwrtdrv.sys of the component Kernel Driver. Executing a manipulation can lead to improper access controls. The attack needs to be launched locally. The exploit has been publicly disclosed and may be utilized. The vendor was contacted early about this disclosure but did not respond in any way. | ||||
| CVE-2026-105465 | 1 Ibm | 1 Db2 | 2026-10-13 | 8.8 High |
| IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 is vulnerable to privilege escalation when db2locssh is enabled with the db2 instance. | ||||
| CVE-2026-105464 | 1 Ibm | 1 Db2 | 2026-10-13 | 8.8 High |
| IBM Db2 11.5.0 through 11.5.9, and 12.1.0 through 12.1.5 for Linux, UNIX and Windows (includes DB2 Connect Server) could allow a local attacker to gain elevated privileges due to improper privilege management. | ||||
| CVE-2026-95594 | 2 Cozy Vision Technologies Pvt. Ltd., Wordpress-extensions | 2 Sms Alert Order Notifications, Sms Alert Order Notifications | 2026-10-12 | 8.1 High |
| Incorrect Privilege Assignment vulnerability in Cozy Vision Technologies Pvt. Ltd. SMS Alert Order Notifications sms-alert allows Privilege Escalation.This issue affects SMS Alert Order Notifications: from n/a through 4.0.0. | ||||
| CVE-2026-108788 | 1 Deepseek-ai | 1 Deepseek-harness | 2026-10-12 | 5.3 Medium |
| A vulnerability was determined in deepseek-ai deepseek-harness up to 0.1.1-rc.2. The impacted element is the function spawn of the component Sandbox. Executing a manipulation of the argument Profile can lead to sandbox issue. It is possible to launch the attack on the local host. The exploit has been publicly disclosed and may be utilized. The vendor was contacted early about this disclosure but did not respond in any way. | ||||
| CVE-2026-77183 | 2026-10-11 | 8.8 High | ||
| The FooSales – Point of Sale (POS) for WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 1.43.0. This is due to the plugin not properly validating a user's identity prior to updating their details like email. This makes it possible for authenticated attackers, with FooSales Cashier-level access and above, to change arbitrary user's email addresses, including administrators, and leverage that to reset the user's password and gain access to their account. | ||||
| CVE-2026-108506 | 1 Zte | 1 Z80 Ultra | 2026-10-11 | 5.5 Medium |
| ZTE Z80 Ultra's system interfaces do not have robust invocation authentication, with inadequate access control. Third-party apps may call the interfaces through reflection and retrieve relevant information. | ||||
| CVE-2026-108505 | 1 Zte | 1 Z80 Ultra | 2026-10-11 | 3.3 Low |
| ZTE Z80 Ultra has a local information disclosure vulnerability. Third-party applications can capture data returned by system interfaces to obtain device-related information. | ||||
| CVE-2026-108504 | 1 Zte | 1 Z80 Ultra | 2026-10-11 | 5.5 Medium |
| ZTE Z80 Ultra has an unauthorized information disclosure vulnerability. The access control for methods within the framework is insufficient. An attacker can exploit this method to read device-related information. | ||||
| CVE-2026-108502 | 1 Zte | 1 Z80 Ultra | 2026-10-11 | 3.3 Low |
| ZTE Z80 Ultra contains an information disclosure vulnerability, through which third-party applications can read relevant information by hooking system APIs. | ||||
| CVE-2026-108501 | 1 Zte | 1 Zte Z80 Ultra | 2026-10-11 | 5.7 Medium |
| ZTE Z80 Ultra has a system interface permission verification defect. The interface lacks necessary access control, and relevant information can be read by reflectively invoking the interface. | ||||
| CVE-2026-107645 | 2026-10-11 | 9.1 Critical | ||
| The Blocksy Companion plugin for WordPress is vulnerable to privilege escalation in versions up to, and including, 2.1.58 This is due to the implement_user_registration() AJAX handler explicitly disabling Dokan's vendor-registration nonce check (via add_filter('dokan_register_nonce_check', '__return_false')) and then trusting an attacker-supplied $_POST['role'] value when invoking wc_create_new_customer() and wc_set_customer_auth_cookie(). This makes it possible for unauthenticated attackers to elevate their privileges to a Dokan 'seller' (vendor) account — including sites where the Dokan vendor signup is explicitly turned off — and to be auto-authenticated into that account, which grants publishing capabilities beyond those of a normal customer. | ||||
| CVE-2026-103694 | 2026-10-11 | 8.8 High | ||
| The Mobile builder WordPress plugin through 1.4.2 does not properly restrict which user meta keys a logged-in user can update through one of its REST routes, allowing any user with a self-registered account, such as a customer, to grant themselves the administrator role. | ||||
| CVE-2026-85118 | 2026-10-11 | 9.8 Critical | ||
| The AI Content Generator Marketing WordPress plugin through 1.0.0 does not enforce a nonce or capability check on some of its AJAX actions, allowing unauthenticated users to update and delete arbitrary WordPress options, which can be used to gain administrator access to the site. | ||||
| CVE-2026-96341 | 2026-10-11 | 8.2 High | ||
| Incorrect Privilege Assignment vulnerability in WPMU DEV Forminator forminator allows Privilege Escalation.This issue affects Forminator: from n/a through 1.57.3. | ||||
| CVE-2026-62022 | 2026-10-11 | 9.8 Critical | ||
| Unauthenticated Privilege Escalation in Tonda Membership <= 1.0.1 versions. | ||||
| CVE-2026-39801 | 2026-10-11 | 9.8 Critical | ||
| Subscriber Privilege Escalation in AIWU <= 1.5.9 versions. | ||||
| CVE-2026-106610 | 2026-10-11 | 9.8 Critical | ||
| Incorrect Privilege Assignment vulnerability in miniOrange miniorange otp verification miniorange-otp-verification allows Privilege Escalation.This issue affects miniorange otp verification: from n/a through 5.5.7. | ||||
| CVE-2026-106608 | 2026-10-11 | 7.2 High | ||
| Incorrect Privilege Assignment vulnerability in Automattic WooCommerce woocommerce allows Privilege Escalation.This issue affects WooCommerce: from 9.8.0 through 11.1.2. | ||||