Search Results (7 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-116368 1 Deepseek 1 Harness 2026-10-26 7.3 High
A vulnerability was determined in DeepSeek Harness up to 0.2.0-rc.2. This issue affects some unknown processing of the file packages/client/connection/src/browser-auth.ts of the component Browser Auth. This manipulation causes improper authorization. The attack can be initiated remotely. The vendor was contacted early about this disclosure but did not respond in any way.
CVE-2026-116367 1 Deepseek 1 Harness 2026-10-26 6.3 Medium
A vulnerability was found in DeepSeek Harness up to 0.1.0-rc.5. This vulnerability affects the function createContext of the file packages/extensions/cordis-host-runner/src/sandbox.ts. The manipulation results in sandbox issue. It is possible to launch the attack remotely. The vendor was contacted early about this disclosure but did not respond in any way.
CVE-2026-95182 1 Deepseek 1 Deepseek-harness 2026-10-23 10 Critical
An untrusted search path in DeepSeek Harness (dsh) commit c291e796 allows attackers to execute arbitrary code via supplying and opening crafted executable files in place of legitimate content.
CVE-2026-95183 1 Deepseek 1 Deepseek-harness 2026-10-23 8.8 High
An issue in the context-compaction feature of DeepSeek Harness (dsh) commit c291e796 allows attackers to execute a prompt injection attack via crafted external content.
CVE-2026-101132 2 Deepseek, Deepseek-ai 2 Deepseek-harness, Deepseek-harness 2026-10-01 3.1 Low
A security flaw has been discovered in DeepSeek deepseek-harness up to 0.1.7-rc.2. The affected element is the function loadProfile of the file packages/boot/app-boot/src/profile.ts of the component Bundle Patch Handler. The manipulation of the argument dsh.bundle.patch results in path traversal. The attack may be performed from remote. The attack requires a high level of complexity. The exploitability is described as difficult. The exploit has been released to the public and may be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.
CVE-2025-63872 1 Deepseek 2 Deepseek, Deepseek-v3 2026-01-14 6.1 Medium
DeepSeek V3.2 has a Cross Site Scripting (XSS) vulnerability, which allows JavaScript execution through model-generated SVG content.
CVE-2025-26210 1 Deepseek 4 Deepseek, Deepseek-r1, Deepseek-v2 and 1 more 2025-09-26 8.8 High
DeepSeek R1 through V3.1 allows XSS, as demonstrated by JavaScript execution in the context of the run-html-chat.deepseeksvc.com domain. NOTE: some third parties have indicated that this is intended behavior.