Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress WP Discussion Board plugin to the latest available version (at least 2.6.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 10:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Discussion Board: from n/a through 2.6.0. | |
| Title | WordPress WP Discussion Board plugin <= 2.6.0 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:13:37.956Z
Reserved: 2026-10-24T00:18:41.994Z
Link: CVE-2026-115958
Updated: 2026-10-26T10:12:00.828Z
Status : Deferred
Published: 2026-10-26T10:16:52.337
Modified: 2026-10-26T13:41:11.497
Link: CVE-2026-115958
No data.
OpenCVE Enrichment
Updated: 2026-10-26T11:30:14Z