Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Gallery PhotoBlocks plugin to the latest available version (at least 1.3.8).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 17:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Chill Gallery PhotoBlocks photoblocks-grid-gallery allows Stored XSS.This issue affects Gallery PhotoBlocks: from n/a through 1.3.7. | |
| Title | WordPress Gallery PhotoBlocks plugin <= 1.3.7 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T17:57:32.081Z
Reserved: 2026-10-26T10:03:13.835Z
Link: CVE-2026-116408
Updated: 2026-10-26T17:49:11.110Z
Status : Deferred
Published: 2026-10-26T18:17:44.873
Modified: 2026-10-26T18:35:08.450
Link: CVE-2026-116408
No data.
OpenCVE Enrichment
Updated: 2026-10-26T19:15:14Z