Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows DOM-Based XSS.This issue affects Media LIbrary Assistant: from n/a through 3.42. | |
| Title | WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T16:49:18.797Z
Reserved: 2026-10-27T16:00:44.818Z
Link: CVE-2026-118095
No data.
Status : Deferred
Published: 2026-10-29T15:17:21.190
Modified: 2026-10-29T17:18:06.390
Link: CVE-2026-118095
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:00:07Z