Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress MasterStudy LMS plugin to the latest available version (at least 3.7.57).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Stylemixthemes
Stylemixthemes masterstudy Lms Wordpress-extensions Wordpress-extensions masterstudy Lms |
|
| Vendors & Products |
Stylemixthemes
Stylemixthemes masterstudy Lms Wordpress-extensions Wordpress-extensions masterstudy Lms |
Sat, 07 Nov 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in StylemixThemes MasterStudy LMS masterstudy-lms-learning-management-system allows Code Injection.This issue affects MasterStudy LMS: from n/a through 3.7.56. | |
| Title | WordPress MasterStudy LMS plugin <= 3.7.56 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:32.388Z
Reserved: 2026-10-30T09:20:18.654Z
Link: CVE-2026-119478
No data.
Status : Deferred
Published: 2026-11-07T11:16:56.580
Modified: 2026-11-07T19:17:19.967
Link: CVE-2026-119478
No data.
OpenCVE Enrichment
Updated: 2026-11-07T12:15:14Z