Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress CartFlows plugin to the latest available version (at least 3.3.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 09:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brainstorm Force CartFlows cartflows allows Code Injection.This issue affects CartFlows: from n/a through 3.3.0. | |
| Title | WordPress CartFlows plugin <= 3.3.0 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T09:14:03.085Z
Reserved: 2026-11-03T00:24:21.837Z
Link: CVE-2026-120852
No data.
Status : Deferred
Published: 2026-11-07T10:17:10.740
Modified: 2026-11-07T10:17:10.873
Link: CVE-2026-120852
No data.
OpenCVE Enrichment
Updated: 2026-11-07T10:30:12Z