Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Gutenberg Blocks by Kadence Blocks plugin to the latest available version (at least 3.8.1).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP Gutenberg Blocks by Kadence Blocks kadence-blocks allows Stored XSS.This issue affects Gutenberg Blocks by Kadence Blocks: from n/a through 3.8.0.2. | |
| Title | WordPress Gutenberg Blocks by Kadence Blocks plugin <= 3.8.0.2 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T14:37:20.747Z
Reserved: 2026-04-07T10:58:45.544Z
Link: CVE-2026-39742
Updated: 2026-10-29T14:37:15.778Z
Status : Deferred
Published: 2026-10-29T15:17:22.880
Modified: 2026-10-29T15:18:54.943
Link: CVE-2026-39742
No data.
OpenCVE Enrichment
No data.